It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
No windows popping up, no background processes that I can see.

edit: Running config.exe in the install folder fixed it. I didn't need to change any settings in there, though I'd recommend it because it's set to 640x480 by default.

2nd edit: It's crashing at seemingly random points during the first in-game cutscene. I got further in once I disconnected my gamepad and just used the mouse instead, but it still ended up crashing.
Post edited July 29, 2014 by lemmer
Same here, running config first fixes the issue. Something borked in the 1st run scripts on the main executable?
I played with the comparability tab a bit... With any in XP/7 the screen flickered. Once I turned it off the game ran fine with all defaults (Disable display scaling and Run as admin was already checked, I believe).

Best of luck :3

I tested things, risking if it broke again, but checking/unchecking "Disable" didn't seem to matter. Runs either way on 8.1, for me. Note: I originally restarted and it was fine. Try that as well~~
Post edited July 29, 2014 by infye
Anyone else getting major corruption in movies?

EDIT - Running windowed seems to fix it. Weird.
avatar
spagbol: Anyone else getting major corruption in movies?

EDIT - Running windowed seems to fix it. Weird.
And I get CTD at random. But often enough I haven't gotten past dialogue part of the intro. I'll make a separate post if I manage to get it stable.

reset to default settings and it ran fine, so I dunno. maybe a fluke. guess it could be me fiddling with the anisotropic filtering or the framelimiter
Post edited July 29, 2014 by nyx
I only get the "corruption" in the Nihon Falcom intro movie, not in-game movies. Full screen.
avatar
infye: I only get the "corruption" in the Nihon Falcom intro movie, not in-game movies. Full screen.
What resolution are you running?

I'm at 1920x1080 fullscreen and saw something on the Steam forums about the movies bugging out at 1080p fullscreen and above. At least the devs are aware of it, I guess.

If I go to 720p windowed I get a perfect Falcom screen as well as movies.
Post edited July 29, 2014 by spagbol
avatar
infye: I played with the comparability tab a bit... With any in XP/7 the screen flickered. Once I turned it off the game ran fine with all defaults (Disable display scaling and Run as admin was already checked, I believe).

Best of luck :3

I tested things, risking if it broke again, but checking/unchecking "Disable" didn't seem to matter. Runs either way on 8.1, for me. Note: I originally restarted and it was fine. Try that as well~~
I had the same issue and this solution worked for me. Thanks for the post :)
FYI, there's an active bug-reporting/updating thread on Steam here: http://steamcommunity.com/app/251150/discussions/0/38596748671200630/
I'm not able to start in Windows 8.1. I tried opening Config but no long, I did notice it doesn't seem to "save" my settings. Am I overlooking something? Thanks in advance for any help.

Edit: Changing Config settings under Compatibility to "Run As Administrator" helped.
Edit2: Working now, great thread... thanks.
Post edited July 29, 2014 by undeadcow
avatar
undeadcow: I'm not able to start in Windows 8.1. I tried opening Config but no long, I did notice it doesn't seem to "save" my settings. Am I overlooking something? Thanks in advance for any help.

Edit: Changing Config settings under Compatibility to "Run As Administrator" helped.
Edit2: Working now, great thread... thanks.
Don't install games in the Program Files folder.

Ever.
avatar
Atlantico: Don't install games in the Program Files folder.

Ever.
Thanks. FWIW This install was actually in the default C:\GOG Games, not Program Files.
avatar
Atlantico: Don't install games in the Program Files folder.

Ever.
avatar
undeadcow: Thanks. FWIW This install was actually in the default C:\GOG Games, not Program Files.
Sorry, it just flew to my mind, I suspected you hadn't but well. Good you are part of team "not Program Files" :) ;)