It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
Bashful1979: I have tried many times to install trails in the sky but I keep getting these errors:-

- Internal error: Expression error 'Runtime Error (at 23:21) Access violation at address 772A32B0 in module 'ntdll.dll' Read of address 0F472B72'

- Runtime Error (at 171:22) invalid Opcode

- Runtime Error (at 171:28) Out of Global Vars range

- Out of Stack range

They all come in every time I try to install. I have tried to install base game first and then the patch and vice versa multiple times. I do a full uninstall before re-attempting to install and restart my computer, delete recycle bin and everything. It just will not install. I have windows 7 64 bit, 6GB Ram, Radeon HD5470 graphics card, dual core i5 2.27GHZ

Any help would be greatly appreciated.

EDIT* Just tried opening the config EXE again and nothing is appearing in that at all, it's just blank so nothing can be edited or changed in it.

EDIT 2* I finally got it working, I solved it myself :p I don't know if it is all working what with the errors I was getting upon installation however I am getting through the prologue ok so far. I tried compatibility settings with every EXE except the config file. I set this to be compatible with windows xp service pack 2 and it finally gave me the settings to tweak. I set it to 1280/720 and disabled the logo as I read elsewhere on the forum and now it works.

EDIT 3* Now it has shut itself down so still having problems with random shutdowns which is not good :( Can anyone help with this please?
Try downloading and installing today's patch :)
avatar
JudasIscariot: Try downloading and installing today's patch :)
avatar
Bashful1979: Thank you both for your comments, I will try downloading this patch first and then try the other method given :) Do I need to uninstall the older patch or does this new one stack with it? I have been spoilt with services doing auto updates so I'm not too sure about semi manually installing them :p I shall update this thread tomorrow whether or not this patch has fixed my random shutdowns, it only crashed once on me yesterday whereas the first day it was 3 times.
It should install on top of everything else :) If it doesn't please send us a Support ticket with an error messages that crop up during the installation process :)
avatar
JudasIscariot: Try downloading and installing today's patch :)
avatar
gareth10c: I am having the same problem it also says "out of stack range" someone please help
Best thing I can recommend would be to download the latest installer, uninstall the game while keeping your saves (make sure to back them up :) ) and then re-install the game using the latest version of the installer :)