It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Whenever I launch the 3rd, nothing happens for a good ten seconds and I then get a windows message saying that it has crashed. I've tried both the GoG downloader and direct download versions of the installer, and I've tried verifying it before installing. I've tried all the settings in the launcher. Both the first two games work just fine.
No posts in this topic were marked as the solution yet. If you can help, add your reply
I had the same problem (again after SC)

For me the problem was that my video/audio codec pack interfered with the intro video. After a lot of trying around the problem for me was ffdshow. I had to add "ed6_win3.exe" to the ignore list of the ffdshow video configuration (under DirectShow Control -> Don't use ffdshow in)

Hope that works for you as well

PS: You might want to try to disable the videos from the launch config once to check if you really have the same problem as me :)
Thanks for the suggestion, but that did nothing. I've already tried with everything, including movies, turned off and it gives the exact same result. Back at square one.
Try to install the K-Lite Codec Pack, personally it solved my problem of video.
Another cause of crash with their games is the presence of non-unicode characters in your user folder name.
For example, the game will never find C:\users\björg\Saved Games\FALCOM\ED6

Lastly, try to launch the game with GOG Galaxy also launched.