It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hi guys,

every time when I start the game using Galaxy it shows me the Configuration Tool first.

Is there any way to change this behavior? It really keeps annoying me and there is a .exe-File in the game directory ("ed6_win.exe") which can start the game right away.
This question / problem has been solved by XeidiDentimage
Search for the file "goggame-1207665083.info" in the game installation folder and open it with Notepad. (This file is hidden, so make sure you have "Show hidden files" enabled)

Search for "config.exe" and replace it for "ed6_win.exe".

Save the file and restart Galaxy. (If you don't restart Galaxy it won't work)
Post edited May 04, 2017 by XeidiDent
Sorry for my late reply!

It didn't work out this way exactly. I found out that "Config_DX9.exe" has to be replaced with "ed6_win.exe" and not "config.exe". After a Galaxy restart the game launches now directly.

Thank you very much for your help! :-)