It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
This is all under Win7 Pro. When I first installed, the game ran fine. But when I tried to save, it "thought" for a second, then sounded a tone like it was successful... but nothing appeared in the save list, and the slot couldn't be loaded. I later learned about the configuration tool, but that wouldn't save changes to resolution or any settings, and the "Save Folder" button was grayed out and did nothing when I pushed it. Then I noticed the latest patch and installed it... now it has all the same problems as before, but the game also won't start.

I tried:
1) Running the install, config tool and game as Administrator under the admin user
2) Creating a User\AppData\Roaming\FALCOM\ED6 folder, since there was none
3) Installing the game fresh on both C:\ and E:\... just in case.
4) Editing to the folder paths in the .ini to point new C:\Games\FALCOM\ED6 folders.

Nothing is working so far. I saw pages of similar problems listed on Steam forums - without any definite solutions, or at least ones that worked for me. But mine is the GOG version anyway, and it seemed like we could really use our own thread on the topic!

I also submitted a ticket, but was really hoping to play this Sunday as it's my last day off in a while, so I thought I'd ask if anyone had any tips or had encountered the same thing. Many thanks in advance for any ideas!
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
TheTyke: This is all under Win7 Pro. When I first installed, the game ran fine. But when I tried to save, it "thought" for a second, then sounded a tone like it was successful... but nothing appeared in the save list, and the slot couldn't be loaded. I later learned about the configuration tool, but that wouldn't save changes to resolution or any settings, and the "Save Folder" button was grayed out and did nothing when I pushed it. Then I noticed the latest patch and installed it... now it has all the same problems as before, but the game also won't start.

I tried:
1) Running the install, config tool and game as Administrator under the admin user
2) Creating a User\AppData\Roaming\FALCOM\ED6 folder, since there was none
3) Installing the game fresh on both C:\ and E:\... just in case.
4) Editing to the folder paths in the .ini to point new C:\Games\FALCOM\ED6 folders.

Nothing is working so far. I saw pages of similar problems listed on Steam forums - without any definite solutions, or at least ones that worked for me. But mine is the GOG version anyway, and it seemed like we could really use our own thread on the topic!

I also submitted a ticket, but was really hoping to play this Sunday as it's my last day off in a while, so I thought I'd ask if anyone had any tips or had encountered the same thing. Many thanks in advance for any ideas!
It sounds like multiple folders you're using are read/write protected and not allowing any new data. Administrator SHOULD have fixed this, but sometimes it's just not enough. Make sure that the folders themselves grant permissions to everyone / administrator, if they don't, they won't write.

First thing now would be to attempt a fresh install and make sure the folders that are in by default are all there with all the permissions set. Though it sounds like there's a deeper problem with your overall permissions settings in Windows. Try that and I'll see what I can find for you.

(Not XSEED, but I have a bit of experience with stubborn installs.)
Hi,

same problem here. The save folder button in config tool is greyed out and the game doesn't start.
I've been through many uninstall-reinstall circles without any progress.
Any attempt to run it as administrator fails too.

When I try to launch the game through the config tool, I get stuck to a black screen, even if I choose the minimum settings. The only way to get away from this is hard reset.

My PC runs Windows 7 64-bit and is far over the minimum requirements of the game.

I'm going to create a ticket to support too.
avatar
vanchann: The save folder button in config tool is greyed out
I have the same problem. The config tool does not open the save folder.
Hi,

I'm not going to call the support since the game finally runs for me.

Here are my actions:
- Reinstall the game and realize that it didn't launch once again (I was observing the system's running processes)
- Run the game's configuration tool.
- Stop try the lowest settings possible for compatibility reasons and go for the maximum settings!!!
- Press the OK button and close the tool.
- Reopen the tool just to make sure my settings are still there!
- Double click the game's shortcut on desktop (without the run as administrator option)
- Game launches successfully.

I hope this to be useful for any other users having the same issue.
Post edited December 12, 2014 by vanchann