It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Just got this today; worked fine up until I went to the Manoria Byroad before going to the orphanage. At this point I encountered a very choppy framerate. It would vary from "okay" to "the speed of fast" to "pretty much zero per second" which confused me, seeing as the game's been working fine up until now. I closed and restarted the game a couple of times, trying 30 FPS first, then 30 FPS and hardware vertex shading, then hvs without 30 FPS. I was able to accomplish everything available at the lighthouse throughout this, though it was vastly annoying. Nothing seemed to improve the framerate, so I gave it up as a bad job and left it alone for a couple of hours.

I came back, turned my computer on, loaded the game up... and to my surprise, the file I had been playing on was corrupted and made the game crash. I deleted the save, so I'm not looking to fix it, but does anyone have any idea why it happened? I'd like to avoid it happening again.

EDIT: Would like to add a few things that I failed to note before.
-I'm playing SC and have a save file from FC that is not mine; this is because I no longer have a PSP or FC.
-The framerate issue continues when I play for longer than an hour or so.
-Save corruption has not happened again.
-My computer is an Acer Aspire E11 laptop running Windows 8. (This might be my problem. I know next to nothing about specs, but I doubt this old thing is optimal for gaming.)
Post edited December 15, 2015 by rinzukodas