It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Pretty simple. The game will not launch. I am on Windows 7 and I double click on the icon, it does the spinning circle for a bit, then nothing happens. I've tried running as admin to no avail. I don't really know what the issue is, so any help would be appreciated!

Thanks,
Bright
You might want to give this thread a look. Someone was having a similar issue and was able to solve it there.

If that doesn't help, you should probably contact GOG Support.
avatar
Brightnightblade: Pretty simple. The game will not launch. I am on Windows 7 and I double click on the icon, it does the spinning circle for a bit, then nothing happens. I've tried running as admin to no avail. I don't really know what the issue is, so any help would be appreciated!

Thanks,
Bright
I am having the same issue, as for the thread Tekkaman-James linked too, that is for Windows 8. Anybody have any suggestions? I have tried running through admin, uninstalling and reinstalling.

Help is greatly appreciated, thank you.
I have the same problem :(
avatar
stiki2b: I have the same problem :(
A solution.

What worked for me was disabling the movies.

In order to do this, go through the start menu as if you are going to launch the game, but instead of launching the game, right click and bring up the menu, then click "Configuration Tool" in the configuration tool, you will find the option "disable movie" It will be located near the bottom right corner. I checked both boxes marked "logo" and "Opening" Click OK. and the game then launched without problem for me and I was able to play for about 2.5 hours without any problems.

I hope this works for everybody else too.

It is apparently the same fix for both Windows 8 and Windows 7.
Post edited December 26, 2014 by MajicMan
I have the same problem and the solution described above doesn't work for me.

It seems to me like the configuration tool isn't saving the settings, as every time I launch the tool all the settings have been reset. This could explain why the solution doesn't work.
Did you try running the game windowed? I didn't have issues on my Win7 install, but on my Win8.1 install, it wasn't saving settings either. What I did was set up the settings I wanted, and then made sure that:

- Windowed mode was checked
- I hit start game instead of okay

It saved my settings and ran the game fine in Windowed mode.
Afterwards, when reopening the settings, they were as they should be.
I could also Alt+Enter into full screen just fine, just not launch the game initially in full screen.

Settings are included in pic attached to this post.


EDIT: Also, the movies work just fine like this, too, if you want them enabled. I have them off for convenience reasons, but the opening and logo worked fine. I just had to make sure I had windowed mode selected before launching the game directly from the config tool.

Apparently a newer steam update that we should get ten months from now includes borderless fullscreen mode, meaning the game will be windowed by default bypassing the need to launch it windowed and then go fullscreen.
Attachments:
Post edited January 16, 2015 by saldite
I got the game to work by right-clicking the "Configuration tool" and selecting "Run as administrator." I checked both options (Logo and Opening) under "Disable Movies." Without administrator rights, I was unable to save my configuration.
Post edited January 17, 2015 by deurbroucq
avatar
deurbroucq: I got the game to work by right-clicking the "Configuration tool" and selecting "Run as administrator." I checked both options (Logo and Opening) under "Disable Movies." Without administrator rights, I was unable to save my configuration.
Huh, strange. I actually tried that and it still refused to save settings or run. Only windowed mode worked.

I know on the Steam forums, they have a list of common fixes for the game, but I think having a thread dedicated to all known fixes for the game would be helpful here, as well, since not everyone wants to go to separate sites for game support, along with how slowly GOG gets updates (a problem that might still affect our version might be fixed and a non-issue in the Steam version, for example). On top of that, it seems like most people only really recommend one or two fixes out of how ever many.
It is quite simple to get the game running . By default, however, the game normally doesn't run by using the icon on Windows 7. I tried it on 2 of my computers with no luck and doing what the first post describes. All I had to do was go to where the game was installed, run config.exe, and click Start Game. For some reason, the ed6.exe file just refuses to load, but choosing to start the game from the Config app worked every time on both PCs with Windows 7 SP1. I then just changed the shortcut to use the config.exe file instead of the ed6.exe file and have no trouble at all. Also, if your settings aren't staying saved, run the config tool as admin from where the game is installed.
You can also check to make sure the drivers on your graphics card are up to date and make sure you are running the most current version of DirectX.

If this is your problem you should most likely notice it when trying to launch other games that start with a movie intro.
Believe me when I say that I tried everything possible to get the game running. Nothing worked... Until now. The patch released a few days ago seems to have fixed the issue I had and now, for the first time ever, I've actually managed to launch the game. Even then I had to uninstall and re-download the entire game, as simply applying the patch didn't help.
Not launching for me.

Man, 2 out of 3 games I've gotten from GOG have had issues so far :(

I've tried all the config deleting/running it via config, running it direct, disabling movies, etc. nothing seems to help.

All have the same symptoms, the exe shows up briefly in task manager and disappears.
Post edited November 02, 2015 by sokolov22
also for me the game is not working. I tried all solutions and combinations from config and nothing worked out.

this game is really in need of a fix
I was able to get the game to start by using Galaxy instead of just direct download.

But it has crashed my computer (hard crash, had to reset whole machine) twice in 30 mins.