It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I have two Windows 8 PC's in my house, both with different video cards but both technically the same machine. I've downloaded the game on both machines, and the game just doesn't load. It doesn't matter whether I apply the latest patch or not, whether I launch as administrator, or if I uninstall and reinstall. On either machine it just doesn't load anything when the icon is clicked. Every other game is working fine. It's the only game that's not working. It's not as much a crash as it is just a no start.

My guess is it's a Windows 8 problem, seeing I've tried two different machines with differing video cards and the other basic techniques aren't working, but I can't be sure. I can only assume some Windows 8 users have been able to get it to work fine.

Any suggestions?
Post edited August 14, 2014 by JinseiNGC224
This question / problem has been solved by lillywatersimage
high rated
avatar
JinseiNGC224: I have two Windows 8 PC's in my house, both with different video cards but both technically the same machine. I've downloaded the game on both machines, and the game just doesn't load. It doesn't matter whether I apply the latest patch or not, whether I launch as administrator, or if I uninstall and reinstall. On either machine it just doesn't load anything when the icon is clicked. Every other game is working fine. It's the only game that's not working. It's not as much a crash as it is just a no start.

My guess is it's a Windows 8 problem, seeing I've tried two different machines with differing video cards and the other basic techniques aren't working, but I can't be sure. I can only assume some Windows 8 users have been able to get it to work fine.

Any suggestions?
Hello, if you right click on the icon for the game and then go to file location... Then click config.exe (at the very top)
A window then will pop up " Trails in sky configuration... "
Right above reset default.. there is a area called " Disable Movies"

Click on Logo... then Ok.. Try loading the game... it should work now
avatar
JinseiNGC224: Any suggestions?
Definitely run the config tool (start menu). Others had problems with the screen resolution resulting in the behavior you are seeing.
I was experiencing the game load issue, but when I followed the instructions to disable to movies, the game launched. Thanks for the info.
Another solution is set set the shortcut to run the config.exe file, instead of ed6.exe. You will have to load the config tool every time you go to play the game, but it will load the game even with the movies by choosing to start the game with the config tool.