It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello,

If there is someone left here, maybe you can help me...

I just started the game, but when I save, the game close and I return on windows, without freeze or error message... I just have to return to game and continue, because the save actually exists, but it is slightly annoying...
I play on hard mode, I don't use galaxy, I am on a windows 8.1 laptop with Intel core i5 @1.6ghz with 4 GB of memory and a geforce 820m. No graphic issues, I don't understand...

Has anyone experienced that ?


EDIT :

Hum, it's actually more annoying than I thought, game crash also when I try to leave the house in the beginning, or when I try to enter an other room... Great... And that time I got the message "GalaxycCommunicationService has stopped working"...
Post edited November 19, 2016 by Exhodos
avatar
Exhodos: Hum, it's actually more annoying than I thought, game crash also when I try to leave the house in the beginning, or when I try to enter an other room... Great... And that time I got the message "GalaxycCommunicationService has stopped working"...
Which game is this? You ever have Galaxy installed in the past including any bundled pre-alpha bits? It has often left parts of itself laying around (registered services/files) that cause problems. Wouldn't hurt to also send in a support ticket about this.
avatar
Exhodos: Hum, it's actually more annoying than I thought, game crash also when I try to leave the house in the beginning, or when I try to enter an other room... Great... And that time I got the message "GalaxycCommunicationService has stopped working"...
avatar
Gydion: Which game is this? You ever have Galaxy installed in the past including any bundled pre-alpha bits? It has often left parts of itself laying around (registered services/files) that cause problems. Wouldn't hurt to also send in a support ticket about this.
Yes i sent a support request and now my game works... And I indeed downloaded some version of Galaxy when it was released, just to try, but what exactly do you mean by "laying around and cause problems" ? I already saw that somewhere in a forum...
By the way, it is the first game, and after the answer of the support and the many tests i did, i can tell than the problem came from the"hardware vortex shading" option in the config menu, the crash i spoke about happens when this thing is activate... When i think of it, the error message i had with "GalaxyCommunicationService" has nothing to do with the origin of the problem, maybe there is something to do with that Galaxy thing... I think i will simply de-install it...

Anyway, thanks for your answer, I really thought there were nobody left on this forum !
avatar
Exhodos: Anyway, thanks for your answer, I really thought there were nobody left on this forum !
LOL, there should be a few users still around.
avatar
Exhodos: By the way, it is the first game, and after the answer of the support and the many tests i did, i can tell than the problem came from the"hardware vortex shading" option in the config menu, the crash i spoke about happens when this thing is activate... When i think of it, the error message i had with "GalaxyCommunicationService" has nothing to do with the origin of the problem, maybe there is something to do with that Galaxy thing... I think i will simply de-install it...
Glad you got it working with support. Not sure if I would have thought of that.
Early versions of the Galaxy client in particular are notorious for not uninstalling cleanly. Galaxy enabled games blindly reach out and try to communicate with the Galaxy client. If it finds leftover remnants (registry entries, files, registered services) it tries to start the Galaxy client services. The services can't start, as it's mostly uninstalled, and typically ends up crashing in the at best beta Galaxy.dll. I suppose if it just happened the once it could have been a fluke.