It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I've played the avi file in other programs and have noticed the same behavior. Certain parts show warping on the screen and stuttering. I'm not really sure what it causing it. The last time I played FC was about 6 months ago and it didn't have these issues.

Any help would be greatly appreciated. Thanks!
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
bjladd: I've played the avi file in other programs and have noticed the same behavior. Certain parts show warping on the screen and stuttering. I'm not really sure what it causing it. The last time I played FC was about 6 months ago and it didn't have these issues.
Could be a codec conflict:
https://www.gog.com/forum/the_legend_of_heroes_trails_in_the_sky_series/trails_in_the_sky_sc_black_screen_bug/post3
https://www.gog.com/forum/the_legend_of_heroes_trails_in_the_sky_series/third_chapter_crashes_on_launch/post2
https://www.gog.com/forum/the_legend_of_heroes_trails_in_the_sky_series/trails_in_the_sky_video_crash_fix/post1
avatar
bjladd: I've played the avi file in other programs and have noticed the same behavior. Certain parts show warping on the screen and stuttering. I'm not really sure what it causing it. The last time I played FC was about 6 months ago and it didn't have these issues.

Any help would be greatly appreciated. Thanks!
I think that the video file is damaged.
I’ve just installed the game (using galaxy and the offline installer just in case) and I have the exact same problem and also tried to open it in a few media players (Vlc, MPC-HC and even mobo player with an Android smartphone) and there is no difference what so ever.

Since the video uses the Xvid coded (following Gydion advice) I tried to download the latest version from the www.xvid.com (that I suppose is the official page for the codec) but, as you can imagine, there was no change.

I’ll try to send an email to Xseed support about this.
Post edited September 18, 2017 by Grimlock
I just tested this and can confirm that I have the same problem with the video.

I've still got the previous versions installer, so I extracted the video file from it and it does not have that distortion, but it does run @ 30FPS instead of 60FPS.

Perhaps the distortion might be due to the method that was used to insert frames into the video to get it to run at a higher frame rate?

The original version doesn't have the audio embedded inside the video file, but I've just found that the intro sound is the same as ED6002.ogg located under the BGM folder.

EDIT: Just noticed the second chapter's intro video has the same problem (though it seems a little less obvious). I also have the previous version of the installer and the original SC opening does not have the problem, so I think this is to do with increasing the video frame rate in the August 2017 updates.

It is a shame, because beside the distortion, I really like the higher frame rate in the newer versions; but if XSEED roll back to the previous versions of the video the problem should disappear...hopefully they will find another way of encoding the video to enjoy higher frame rates without that crazy fish eye type distortion.
Post edited September 18, 2017 by Jamie.monro
avatar
Jamie.monro: I just tested this and can confirm that I have the same problem with the video...
Hey Jamie

Many thanks for checking this with an older version of the game, I downloaded it recently so I didn't have the opportunity to do that comparison.

I sent the email to Xseed before reading your post, it’s a shame because what you’ve said about the intro for the second chapter it's also important and deserve to be checked :(

Fortunately I linked this thread in the email, so I hope that support will read all the posts.

Again thank you! :)
Post edited September 18, 2017 by Grimlock
avatar
Jamie.monro: I just tested this and can confirm that I have the same problem with the video...
avatar
Grimlock: Hey Jamie

Many thanks for checking this with an older version of the game, I downloaded it recently so I didn't have the opportunity to do that comparison.

I sent the email to Xseed before reading your post, it’s a shame because what you’ve said about the intro for the second chapter it's also important and deserve to be checked :(

Fortunately I linked this thread in the email, so I hope that support will read all the posts.

Again thank you! :)
Not a problem, I'm pretty pedantic about these things, so I'm hoping for a fix as well!