It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
As soon as I want to start the game I get the following error:
Problemereignisname: APPCRASH
Anwendungsname: ed6_win.exe
Anwendungsversion: 1.0.1.0
Anwendungszeitstempel: 56302e9d
Fehlermodulname: ed6_win.exe
Fehlermodulversion: 1.0.1.0
Fehlermodulzeitstempel: 56302e9d
Ausnahmecode: c0000005
Ausnahmeoffset: 00124bbc
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

Does anyone have a solution for that?
I already treid running it as administrator.
This question / problem has been solved by Pariniximage
You should try to change settings from config.exe.

-Try disabling the movies.
-Try using windowed mode. (You seem to be using Windows 7 and not Windows 10 so it shouldn't really be a problem but it is worth a try)
-Try other settings.
avatar
Nokusu: You should try to change settings from config.exe.

-Try disabling the movies.
-Try using windowed mode. (You seem to be using Windows 7 and not Windows 10 so it shouldn't really be a problem but it is worth a try)
-Try other settings.
Tried already, it didn't work.

I just noticed I have the same problem with SC
I'm not sure it will work with you, but I had a similar problem, with the game crashing at launch: it started working fine once I disabled the target rendering.
avatar
Parinix: I'm not sure it will work with you, but I had a similar problem, with the game crashing at launch: it started working fine once I disabled the target rendering.
It worked, thanks.