It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
**UPDATES BELOW**

I got Legend of Heroes: Trails in the Sky (FC) as a Christmas present, but I can't get it to run. :( When I load the game, the falcom video plays, then "Now Loading" with a character appears in the upper left, and then it just closes. Obviously I've looked here on gog for solutions, and tried a few things...

1. Running with default settings
2. Running the game from config.exe, running the game from the stand alone exe
3. Disabling movies in the config tool
4. Running the executable as administrator. Also tried compatibility modes and setting config.exe to administrator, nothing works.
5. Uninstalling and reinstalling the game
6. Installing Galaxy. Even with Galaxy.dll in the game folder, nothing changes. :/

I don't know what to do beyond this... :( Does anyone have any ideas?

System specs:
Windows 7 x64 SP1
Core i5 3570K @ 4.6ghz
8GB of DDR3-1600 ram
Nvidia GeForce GTX 760
Nvidia drivers version 332.21
Asus Xonar Essence STX (sound card)

UPDATE 1:

I've made progress! When I disabled DirectSound in config.exe, the game loaded! ...without sound. But it was a start! Continuing to check settings, by only turning on "Music: Off" the game is able to boot and have sound effects, but no music. :/ I'll keep experimenting...

UPDATE 2:

I installed the Combined Community Codec Pack, thinking my computer might need it to play the OGG background music files, but it had no change. With music enabled, the game will not start. Even if I turn on background music in game it will instantly crash! I don't know how to explain this... If it was my sound card, then any sound period wouldn't work. Yet it is only the background music, which implies a missing codec, but I installed the codec pack! Bleh... I don't know what to do. :(

UPDATE 3:

Oh, my gawd, I think I figured it out! It was my xinput controllers! When my Xbox 360 controller is plugged in, music doesn't work. With it unplugged, it works perfectly! Both my DualShock3 with the SCP Xinput wrapper and my 360 controller both exhibit this behavior. I've been able to reproduce it over and over again on my system. What a weird bug! But now I have a way around it, I can play the game at least. :)
Post edited December 29, 2015 by MaJoRoesch
No posts in this topic were marked as the solution yet. If you can help, add your reply