It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Overseer crashed every few seconds in the Alcatraz cell blocks. I solved the problem by pressing "Alt" and the "D' buttons simultaneously while in movement mode. The Bots are causing the crashing and will just disappear when you press Alt+D.
This is an option found in the hint system.
Have done this but am still experiencing the crashes. And I'm not getting all of the interactive options when I click on things.

eg: I cannot click "Look at" when I am looking at something through the bars or a gate; I can only click "Look at" or "Open" on the foreground object.

This is especially problematic when you need to grab or look at things through the doorways.

Any solutions?
Stay as far away from the walls as possible, so yeah...walking in the middle worked for me.
The only movements you need to make in area A are to go for the exit gate, so what worked for me (minimising movement) was:
• Walk slowly and minimise movement
• Disable the droid (ALT-D)
• Exit the cell
• Enter the next cell on the left.
• Get and unroll barbed wire.
• Exit cell, turn left, go to the end
• Turn left and proceed.
• Locate exit gate at the end on the right
• Use the barbed wire to get the key
• Open the gate
• Exit
Don’t turn left at the exit gate – nothing there and increases risk of crash.
Also I noted:
• Confirmed software rendering doesn’t work with the GOG release.
• Keeping away from the walls didn’t seem to help me.
• Turning left or right seemed to crash equally.
• ”blipping” the left/right keys rather than holding them down still caused a crash.