It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

hi, i reached the next battle to defend the camp from beiing destroyed :D

seems i ran into a bug?

If i want to use items from the camp, i can't go back, the black overlay won't go away, so i am stuck.
funny thing is the game plays on, the battle rages and the enemy can move and hit me but i can't because of the dark semi transparent overlay.

i have the latest game installed

anyone has an idea how i can play again? i pressed every key but nothing worked, the only thing i can do is get the main menu and surrender or quit, but i want to slay the enemy :D
does any one know what key or key combinination will remove the black overlay?

As for now i have to close the game cause i cant go on till i know how to fix this.

see attachment


:D seems there was another patch, 1 sep 2015
i just downloaded the game and reinstalled, i am now checking if the overlay problem is still there.
i see the introscreen has changed...

i'll be checking the game now...

back :D

new_screen: chars seems a bit smaller indeed so is the overlay menu, but thats better on a smaller screen like i have :D

funny thing is that the screen is half black and has a close button to the top right, i closed the screen but now de button hand on the menu doesnt come back when i try to get an item from the tent?

??? anyways i will restart the game and try again :D

okay right mouse is main menu and clicking on team brings the other menu for the chars.
windowed mode gives me somewhat large chars :D
nice very nice updates.

intro screen seems different now, looks good .
I'll be checking the game more tomorrow or so.

update: it seems my resolution was wrong and the close button for the screen fell outside the visible click range
so if i keep it a full screen all should be okay

so this problem is solved
Post edited September 06, 2015 by gamesfreak64
No posts in this topic were marked as the solution yet. If you can help, add your reply