It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Windows always ask me to confirm whether I want to launch the game every time I try to run it. It's not like this for other GOG games I have, only this one. I don't want to disable the UAC either since it's just this one special case.


tl;dr how do I remove the Windows Shield logo from the game's executable?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Right-click the game's icon and on the Compatibility tab uncheck 'Run this program as an administrator'.
avatar
PikaCommando: Windows always ask me to confirm whether I want to launch the game every time I try to run it. It's not like this for other GOG games I have, only this one. I don't want to disable the UAC either since it's just this one special case.

tl;dr how do I remove the Windows Shield logo from the game's executable?
How many GOG games do you own? Lots of the older titles have it enabled because of compatibility settings.

Edit: Looking at just my installed list, all of these have it enabled:
Deathtrap Dungeon
Far Cry
Judge Dredd
Kingpin
Outcast
Outlaws
Pandemonium
Pandemonium 2
Rayman Origins
Rune Gold
Sin Gold
Starship Titanic
System Shock 2
Theme Park

Sometimes with older gaming you can't always be too selective.
Post edited September 26, 2015 by Fairfox
It may has to do with folder security settings. Most of the older games write config/save files into a subfolder of the main root directory (for example Outcast\userdata\savegames), in which your user account may have a limited (read-only) access which requires you to elevate to an administrator before doing write/modify operations.
Try changing permissions for your account:
#1 right-click on the System Shock 2 root directory
#2 select Properties
#3 select the Security tab
#4 modify access permissions for your user account

Hope this helps.