It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Just to add that this "hiccup" happens to me too, and not on a laptop but on a desktop machine (Athlon 3800+, with nVidia 9500GT and 3GB RAM, WinXP). It is an older machine, but not that old (runs Doom 3, Borderlands etc. nicely). Note that resolution or audio settings do not play any role in this: it lags just the same with 1440x900 and 640x480, with or without audio hardware acceleration.

Will try ss2tool next...

...and, of course, a simple Win restart sorted it out. <sigh>
Post edited February 15, 2013 by meho_r
Happening with me and im on a decent system.

i7 950@3.8ghz
12gb DDR3
SLI GTX 580

Stutters every now and again and the audio gets chopped up.
disable SLI.
avatar
voodoo47: disable SLI.
I have tried and still the same result.

I think changing the sound options has fixed it, will test.
Post edited February 15, 2013 by Catlin11
let me know which sound driver works best for you.
avatar
voodoo47: let me know which sound driver works best for you.
It seems when hardware acceleration is on OpelAL it stutters for me. I have tried on and off and it doesnt seem to stutter anymore, not sure if that was the fix, seems unlikely but cool.
avatar
voodoo47: let me know which sound driver works best for you.
avatar
Catlin11: It seems when hardware acceleration is on OpelAL it stutters for me. I have tried on and off and it doesnt seem to stutter anymore, not sure if that was the fix, seems unlikely but cool.
good idea, but still stutters.

have an asus laptop with radeon hd mobility 4200 series....hopefully i dont have the worst possible thing to use...
update

this is my laptop. ASUS K52 Series K52N-BGR5 Notebook AMD Turion II Dual-Core P540(2.4GHz) 15.6" 6GB Memory 500GB HDD DVD±R/RW ATI Radeon HD 4200 . maybe someone can decipher where i may need to upgrade.
Post edited February 15, 2013 by tinyhunt