It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Is anyone else experiencing any slowdown/hiccuping while playing the game? I am on an amd laptop, with shared memory, but I think a game from 1999 could still be played, its ok until there is an enemy on screen. Just a question, probably should dig out my desktop eh?

addendum-- downloading newest drivers. heh
Post edited February 14, 2013 by tinyhunt
try setting the framerate_cap in cam_ext.cfg to 65.
Something to mention is that while this is a game from '99 there are some features added by the NewDark engine, which is integrated into the GOG version. There make the game look and play a lot better on todays computers, but it does take a little more power to run compared to the original game.
it indeed does add some new features, and some of them are quite power hungry, but with the default settings, NewDark is actually faster than the old Dark Engine - especially when running complex and large (fan) missions.
Post edited February 15, 2013 by voodoo47
So edited frames down to 65... maybe should go lower. dunno, still didn't really change anything, game starts off fine, then starts to skip as an enemy or a voice comes over screen. blah, and I wanted to play this too.
avatar
tinyhunt: laptop, with shared memory
ah, missed that one. disable multisampling in cam_ext.cfg:

;multisampletype 8
pretty sure this will help - gpus with shared memory do not have wide enough memory bus to perform multisampling with acceptable frame rates.
Post edited February 15, 2013 by voodoo47
avatar
tinyhunt: laptop, with shared memory
avatar
voodoo47: ah, missed that one. disable multisampling in :

;multisampletype 8
avatar
voodoo47: pretty sure this will help - gpus with shared memory do not have wide enough memory bus to perform multisampling with acceptable frame rates.
what should I input for that?
open cam_ext.cfg with notepad, find multisampletype and change it from

multisampletype 8
into

;multisampletype 8
basically adding ; at the beginning. save and run the game.
Post edited February 15, 2013 by voodoo47
avatar
voodoo47: open with notepad, find multisampletype and change it from

multisampletype 8
avatar
voodoo47: into

;multisampletype 8
avatar
voodoo47: basically adding ; at the beginning. save and run the game.
Thank you sir, let's see how this works. haha
avatar
voodoo47: open with notepad, find multisampletype and change it from

multisampletype 8
avatar
voodoo47: into

;multisampletype 8
avatar
voodoo47: basically adding ; at the beginning. save and run the game.
no real change, game boots up and runs, then starts to putter, any other ideas? oh for the days of making a boot disk to cut down on resources being used, i am not running any major apps while playing, i close out of all other windows, . chrome, spotify, digsby etc.
try playing around with the framerate_cap. no more ideas for now.
avatar
voodoo47: open with notepad, find multisampletype and change it from

into

basically adding ; at the beginning. save and run the game.
avatar
tinyhunt: no real change, game boots up and runs, then starts to putter, any other ideas? oh for the days of making a boot disk to cut down on resources being used, i am not running any major apps while playing, i close out of all other windows, . chrome, spotify, digsby etc.
I'm having the same problem with stuttering. I reinstalled yesterday and it was good until today when it is doing it again.

PS, I am also on a laptop. It seems to mostly happen during dialogue - I wonder if it is a sound driver issue.
Post edited February 15, 2013 by DRF1983
it might be possible that the laptop is activating some energy saving function and it's underclocking the hardware. try disabling such functions.

also try running windowed (see the sticky).
avatar
voodoo47: open with notepad, find multisampletype and change it from

into

basically adding ; at the beginning. save and run the game.
avatar
tinyhunt: no real change, game boots up and runs, then starts to putter, any other ideas? oh for the days of making a boot disk to cut down on resources being used, i am not running any major apps while playing, i close out of all other windows, . chrome, spotify, digsby etc.
try downloading ss2tool v4.8 there is a option in the installer for "safe" mode which should help with older intergrated chips so make sure that is ticked,if you want you can also install the newest version of new dark and anything else, it shouldn't be necessary though just the safe mode should be needed now just point ss2tool to your system shock 2 folder and give it a whirl.
avatar
tinyhunt: no real change, game boots up and runs, then starts to putter, any other ideas? oh for the days of making a boot disk to cut down on resources being used, i am not running any major apps while playing, i close out of all other windows, . chrome, spotify, digsby etc.
avatar
DCT: try downloading ss2tool v4.8 there is a option in the installer for "safe" mode which should help with older intergrated chips so make sure that is ticked,if you want you can also install the newest version of new dark and anything else, it shouldn't be necessary though just the safe mode should be needed now just point ss2tool to your system shock 2 folder and give it a whirl.
did all that, also as voodoo said, turned off power saving, slightly improved, but occasional hiccup, though more playable than before. toolset made things a little better.