It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi,

I got this game about two weeks ago and have had problems running it on Windows 10. The issue I am seeing is that the initial 'Bullfrog' splash screen sticks for infinity after DOS Box loads. Anyone else have this? I tried searching but did not see any other similar issues. Any input would be appreciated. Thank you.
Hitting ESC worked for me.
might be old but for me hitting space/enter skips it along
Post edited June 06, 2017 by caboosefanatic
You're supposed to press the ENTER key at the first splash screen. That will take you to the language selection screen. If you press ESC, instead, it'll just exit.

If, for whatever reason, it doesn't work for you, create a text file in the folder with SYND.EXE, name it SYND.INF and paste the following into it:

main /c0 /iirq7 /idma1 /iio220

The number after the 'c' is the language, with 0 for English, 1 for French, 2 for Italian and 3 for Spanish. The rest are the sound card settings, which you probably don't need to change.

That file is created like that the first time that you launch the game and go through the splash screen and the language and sound setting screens that follow. Once it exists, the game will launch directly to the campaign (main or expansion pack) selection screen.
Post edited August 30, 2018 by jnisbet
Sounds stupid, but after having the same problem and trying all solution recommendations found here in the forum (including changing graphic setting, running as an administrator, reinstalling the game, changing config files, ...), nothing worked for me. But by chance a found a very simple solution.

First deactivate NumLock, than press Return. For me that worked fine and I got to the next screen (language selection).