It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I'm trying not to give a lot away in terms of story, but at one part, early in the game, you find a voice cylinder inside a tomb which I assume holds some sort of message. A bit later, you find a device in an office which is capable of playing the cylinder. As soon as I pop the cylinder into the device, the game stops. I alt-tab out to the desktop and the message "Insert the DVD" is shown with the options of Retry and Cancel. Retry does nothing and Cancel shuts down the game.
Is anyone else having this issue or am I special?
This question / problem has been solved by mich9l6ngeloimage
Hi
Could you send to support team your save file prior to that error? We will fix it as soon as possible. Sorry for troubles :|
Best
Grah
Hi
Problems with missing video should be solved right now.
Sorry for troubles.
Best
Grah
What can I say beside I'm sorry? :(
It should be fixed right now (you can test it, try to download last part - it should be around 16mb, not 64mb).
And I got confirmation from testers, that reinstall will fix errors with video.
Once again - sorry for any troubles :|