It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Just passing this along!

nVidia Control Panel custom profile for Strafe
(Manage 3D Settings > Program Settings > Add > Navigate to the strafe location, which is listed therein you just have to look for it):

Ambient Oclusion (Not Supported/greyed out)
Anisotropic Filtering: Application Controlled
Gamma Correction: On
Antialiasing Mode: Application Controlled
AA Setting: Application Controlled (greyed out due to above selection)
AA Transparency: Off
Max Pre-rendered frames: Use 3D Application Setting
Multi-Display: (Adjust as appropriate for your GPU and display setup; mine is Single Display Performance)
Power Mgmt: Prefer Maximum Performance
Shader Cache: On
Texture Filtering:
AF Sample Optimization: Off
Neg LOD Bias: Allow
Quality: High Performance
Trilinear Opt: On
Threaded Optimization: Auto
Triple Buffering: On
V-Sync:Use 3D Application Setting
VR pre-rendered frames: Use 3D App Setting

Apply the above settings for the Strafe profile. There will be a brief hang. Wait. Once the Apply button vanishes and the hang stops, exit nVidia Control Panel.

Now for strafe: 1280x720

should do it for *most* GPU's (GT650 - 860)

also make sure that the default on the nVida settings is nVidia GPU not Integrated.