It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi to all! Last few days it happened to me that SPG2 (and Hitman Absolution) started on integrated graphic card (Intel HDxx) instead of main graphic card (nVidia GeForce GTX 870m).

Well it's not a game bug or anything, it's just stupid computer that didn't realise SPG2 looks so awesome that it needs better graphic card. :D

Solution for that is below. I'm not sure about ATI cards, but I think it's the same thing, you just need to find it in options.

So how to force Starpoint Gemini 2 to use nVidia GPU instead of integrated card:

1. Go to the NVIDIA Control Panel by right clicking on your desk top and clicking on "NVIDIA Control Panel".

2. In the default screen that pops up (it should be "manage 3D settings", and the "Program Settings" tab should be automatically selected), under "1. Select a program to customize:" hit the "Add" button.

3. From here, you will either find SPG2 on the list or navigate to the folder where its located.

4. Select the folder and find the starpointgemini2.exe for that game. Select it and hit open.

5. Then, under "2. Select the preferred graphics processor for this program:" open the drop-down menu and select "High-performance NVIDIA processor".

6. Finally, hit apply in the far bottom right corner, and you should be good to go! :)
Post edited October 23, 2014 by zzokalj