It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi everyone, I just wanted to make sure I have 3D hardware working as it should in the GOG X wing 98 version. I know a lot of people have got it working but I am not exactly sure what 3d should look like. So first I used gerwin's hex patcher to re-enable 3D mode which did allow the 3d mode to stay on but there seemed to be things wrong, none of the ships were transparent but there were parts on the ships that just weren't there( I can upload a pic if necessary). So I download dgVooDoo, I didn't know where to put the files it has or even which files so I just guessed and put the 2 files inside it's MS folder into my GOG X wing 98 folder. Well I think it worked but like I said I'm not sure what to look for so I uploaded some pics, one is 16 bit the other is 3d mode.

Forgive my ignorance on this topic, Thanks

Edit: I have a gtx 980 and 347.52 drivers
16_bit.jpg (69 Kb)
3d_maybe.jpg (50 Kb)
Post edited June 23, 2015 by Tycoon123
This question / problem has been solved by teleguyimage
Looks like it's working. You can use dgVoodooSetup.exe to enable AA and to remove the dgVoodoo watermark. Just put it into the game directory and click on ".\" so that the settings only apply to Tie Fighter.
What should I set the AA to? was there an original setting? I want to play it in it's original form :D. Was 3d the only thing that GOG disabled?
There is no original setting for the game. The only way to get AA was forcing it from the driver controlpanel.
Ah so that's how it was done, thanks.