It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I'm running win 7, compatibility fix, w/ nVidia card that I've adjusted according to suggested 3D acceleration settings. X-Wing works fine, but TIE Fighter crashes, weirdly too, it works at first and then the cursor gets jittery before the crash as if it's jumping between in-game and desktop cursor control. any help would be appreciated, i'm unsure if this is a graphics issue or another issue
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
gotthavok: I'm running win 7, compatibility fix, w/ nVidia card that I've adjusted according to suggested 3D acceleration settings. X-Wing works fine, but TIE Fighter crashes, weirdly too, it works at first and then the cursor gets jittery before the crash as if it's jumping between in-game and desktop cursor control. any help would be appreciated, i'm unsure if this is a graphics issue or another issue
Check if you have it installed in program files, if not try to exclude it from any antivirus you have, sometimes the real time protection these softwares have doesn't play well with old applications (I had XvT randomly crashing because of my antivirus too).
avatar
gotthavok: I'm running win 7, compatibility fix, w/ nVidia card that I've adjusted according to suggested 3D acceleration settings. X-Wing works fine, but TIE Fighter crashes, weirdly too, it works at first and then the cursor gets jittery before the crash as if it's jumping between in-game and desktop cursor control. any help would be appreciated, i'm unsure if this is a graphics issue or another issue
avatar
Det_Bullock: Check if you have it installed in program files, if not try to exclude it from any antivirus you have, sometimes the real time protection these softwares have doesn't play well with old applications (I had XvT randomly crashing because of my antivirus too).
was in the standard GOG games folder on C:\ drive, tried reinsatll to an external HD, same problem
...now both are doing the same thing.
avatar
gotthavok: ...now both are doing the same thing.
Make sure the exe is ecluded from any real time virus detection your system might have, both he game folder and the provess itself.
Post edited November 03, 2018 by Det_Bullock
avatar
gotthavok: ...now both are doing the same thing.
avatar
Det_Bullock: Make sure the exe is ecluded from any real time virus detection your system might have, both he game folder and the provess itself.
exceptions set, same problem
avatar
Det_Bullock: Make sure the exe is ecluded from any real time virus detection your system might have, both he game folder and the provess itself.
avatar
gotthavok: exceptions set, same problem
Use the launcher and check whether the software cursor option is checked or not.