It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hey all,

My game (TIE 95) was lagging significantly while drawing explosions in game - it was not a total deal breaker but it was enough to drive me a little nuts. I didn't have any luck finding any threads on this particular issue on the GOG forums so I did some research on DOSBox configuration for TIE Fighter elsewhere on the internet and I found that updating the following config option in dosbox_tiecd.conf eliminated the explosion lag and really fixed my experience with the game :D

cycles=auto

(my conf was originally set to cycles=fixed 60000)

Enjoy
avatar
waffleoptimus: Hey all,

My game (TIE 95) was lagging significantly while drawing explosions in game - it was not a total deal breaker but it was enough to drive me a little nuts. I didn't have any luck finding any threads on this particular issue on the GOG forums so I did some research on DOSBox configuration for TIE Fighter elsewhere on the internet and I found that updating the following config option in dosbox_tiecd.conf eliminated the explosion lag and really fixed my experience with the game :D

cycles=auto

(my conf was originally set to cycles=fixed 60000)

Enjoy
Do NOT set cycles to auto, they have to be fixed, raise them to fixed 70000 and it should play fine.
Cycles set to auto will max out and mess with the AI, 70000 is a fair compromise but in case you see Tugs stuck in place prepare to ,owe the cycles using DOSbox keyboard shortcuts until they start moving again.