It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I am on Windows 7 64 bit with an nvidia geforce 970 gtx.
When i try to start the game (even with or without compatibility, admin right, desktop composition and even processor affinity etc ...) it does nothing.

I get a waiting cursor for about a second or 2 then it returns to the normal mouse cursor. My screen didn't flash like it tried to load the game, its not even a crash to desktop.

I tried the "restoretodefaults" bat file in the game directory "system" but it didnt do nothing either.

I contacted support a few days ago but haven't heard from them.

The game is unmodded, clean installed.

Does anyone have a suggestion or a fix ? If not i would like a refund ofcourse.

Many thanks.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Bumpmapping might be the problem. You could either try installing this fix or disabling it in the system.ini file (located in <path-to-game>\GameData\System\).