It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Got game up and running fine in a window on ubuntu with wine, with tslrcm and m3 whatever mods installed.

Noticed tho when I controlled t3 droid at Pelagius mining station that when I entered the mine area it was as almost completely black with a few odd textures that loaded

Anyone run into this or know how to fix? Wonder if the area is too big to load correctly
Oops , didn't read the whole thread.

Anyway try reloading to see if it fixes it, if not try restarting the game.
Post edited June 09, 2017 by Damien.01
No that doesn't fix it; tried setting graphics to low as well. Probably some setting in .ini file
Try turning off Frame Buffer, and see if that helps.
Yeah, turning off everything including frame buffer does nothing. Turning on everything also does nothing. Not sure why all the walls, floors and ceiling and have turned transparent black,

I tried changing the .ini file to settings that were supposed to be good for intel 3000, but that didn't do anything either. I guess other Linux users don't have the issue