It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Alright, so I purchased Kotor 2 as part of the may the 4th bundle and i've been having trouble playing.
specs- windows 7 x64
intel core i-5 3210 2.5ghz
8.0gb ram

at first, I couldn't get past the loading screen after the obsidian/lucasarts logos.
then I disabled Hardware mouse/movies in config
voila! main menu. Now after clicking play (character creation screen) instant crash.
Here's what i've tried-
replacing mss.dll
removing the read only aspect from the entire directory
running in cmd swkotor2.exe/affinity 0
patching to 1.0b and a (none of witch worked, an error of "old file not found" occured at 93% and patch could not be applied)
tried TSLRCM

plz halp!
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
RabidPanda388: Alright, so I purchased Kotor 2 as part of the may the 4th bundle and i've been having trouble playing.
specs- windows 7 x64
intel core i-5 3210 2.5ghz
8.0gb ram

at first, I couldn't get past the loading screen after the obsidian/lucasarts logos.
then I disabled Hardware mouse/movies in config
voila! main menu. Now after clicking play (character creation screen) instant crash.
Here's what i've tried-
replacing mss.dll
removing the read only aspect from the entire directory
running in cmd swkotor2.exe/affinity 0
patching to 1.0b and a (none of witch worked, an error of "old file not found" occured at 93% and patch could not be applied)
tried TSLRCM

plz halp!
What's your gpu?
Did you disable movies?
avatar
RabidPanda388: Alright, so I purchased Kotor 2 as part of the may the 4th bundle and i've been having trouble playing.
specs- windows 7 x64
intel core i-5 3210 2.5ghz
8.0gb ram

at first, I couldn't get past the loading screen after the obsidian/lucasarts logos.
then I disabled Hardware mouse/movies in config
voila! main menu. Now after clicking play (character creation screen) instant crash.
Here's what i've tried-
replacing mss.dll
removing the read only aspect from the entire directory
running in cmd swkotor2.exe/affinity 0
patching to 1.0b and a (none of witch worked, an error of "old file not found" occured at 93% and patch could not be applied)
tried TSLRCM

plz halp!
avatar
danker8: What's your gpu?
Did you disable movies?
intel HD graphics 4000
and yes I disabled movies/hardware mouse
avatar
danker8: What's your gpu?
Did you disable movies?
avatar
RabidPanda388: intel HD graphics 4000
and yes I disabled movies/hardware mouse
Have you tried running it in windowed mode?
avatar
RabidPanda388: Alright, so I purchased Kotor 2 as part of the may the 4th bundle and i've been having trouble playing.
specs- windows 7 x64
intel core i-5 3210 2.5ghz
8.0gb ram

at first, I couldn't get past the loading screen after the obsidian/lucasarts logos.
then I disabled Hardware mouse/movies in config
voila! main menu. Now after clicking play (character creation screen) instant crash.
Here's what i've tried-
replacing mss.dll
removing the read only aspect from the entire directory
running in cmd swkotor2.exe/affinity 0
patching to 1.0b and a (none of witch worked, an error of "old file not found" occured at 93% and patch could not be applied)
tried TSLRCM

plz halp!
Have exact same problem.
Any solution?
Disable Frame Buffer Effects?
Did you add "Disable Vertex Buffer Objects=1" in Graphics section in config. ini file?