It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hi mates,

I spend most of my day yesterday installing and reinstalling KOTOR 2 and trying several "fixes" for it crashing at launch or during the main menu.

I tried:
1. Editing the ini files to add setting to the graphics and game sections - no luck.
2. Downloading an atioglxx.dll and Mss32.dll and replacing them - The ati dll got it to load the main menu, but would crash in a matter of seconds.
3. Copying the game to another folder, then uninstalling and launching the from the copy - didn't work.
4. Forcing to single core and compatibility with xp sp2 - didn't work.
5. Installing TSLRCM and M478EP - didn't hurt but neither helped fix the issue.
6. Applied the widescreen hack - still crashed.

The solution was far too simple, delete the atioglxx.dll from the game folder, let it use the one provided with the ATi Drivers (I have CCC 14.12).

Now it works like a charm, and you don't need anything else, though I highly suggest installing TSLRCM and M478EP.

I hope this helps,

Cheers
avatar
leo.ro.el: Hi mates,

I spend most of my day yesterday installing and reinstalling KOTOR 2 and trying several "fixes" for it crashing at launch or during the main menu.

I tried:
1. Editing the ini files to add setting to the graphics and game sections - no luck.
2. Downloading an atioglxx.dll and Mss32.dll and replacing them - The ati dll got it to load the main menu, but would crash in a matter of seconds.
3. Copying the game to another folder, then uninstalling and launching the from the copy - didn't work.
4. Forcing to single core and compatibility with xp sp2 - didn't work.
5. Installing TSLRCM and M478EP - didn't hurt but neither helped fix the issue.
6. Applied the widescreen hack - still crashed.

The solution was far too simple, delete the atioglxx.dll from the game folder, let it use the one provided with the ATi Drivers (I have CCC 14.12).

Now it works like a charm, and you don't need anything else, though I highly suggest installing TSLRCM and M478EP.

I hope this helps,

Cheers
You, kind sir, have just saved me many (more) hours of heart-ache and frustration.
Deleting the atioglxx.dll from the install folder worked like a charm. At least I get to the main menu now.
Thanks for sharing!