It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Was working fine earlier today. Started it up, and now when I do 'load game', I see Auto save and then 0 - Old save game. None of these games show a portrait or any thumbnail scenes. If any of these are selected, the screen goes black and it never loads the game.

I tried a new game, and was able to save it fine ; when I did, it said that's save date and all the other dates on all the other files was 3 7 17.

I tried cutting all the save files out and pasting them on the desktop, and starting. Kotor 2 said there were no save games. I pasted them back in the folder. Same thing. Checked the rights on the folder: full write and delete.

I use Ubuntu on a laptop. Any thoughts?
No posts in this topic were marked as the solution yet. If you can help, add your reply
You say you use Ubuntu, so do you play KotOR II through WIne, or do you have the Steam version with the patch and native Linux support?

I have no idea how Steam handles save files; although corrupted saves are not unheard of for this game, the name suggests something different... maybe the Steam version received an update, and now the game thinks the save is incompatible?
It's not the GOG version, not the steam version.

When I say I pasted them back to the save folder "same thing" , I meant that the original problem symptoms were still present.

I've searched all over, and can't find anyone who has the same exact issue.
Every file in my Save games folders has the same files, but they're only 90btyes or less and type Link (broken).

I don't know how the heck this happened, and I've searched my computer to see where these files could possibly be. I did a test save game which saved fine in that folder, and looks good, but all the other files in their folders are all 90 bytes
Not GOG, and also not Steam? Then what is it, retail?
And you still haven't clarified how you play them, through Wine or other means?

90 bytes is too small, sounds like a dummy. If the new save files appear in that directory and are healthy, then I think you're older saves are gone, sorry. Possibly something caused corruption, but it is weird that both auto-save and manual save are broken.
avatar
bignickel1: It's not the GOG version, not the steam version.
That's very evasive.
avatar
bignickel1: It's not the GOG version, not the steam version.
avatar
Hickory: That's very evasive.
The benefit of the doubt, I guess.
It is a GOG. I made a typo It's not Steam.

I did the install from vv221's debian install thread further down

I've posted on other forums about this, and asked friends who use Linux, but so far no one has any ideas.

Tried something called Knoffix on a boot disk, but that ended up saying "can't mount MNT volume" or something and then giving up. Guess it's lucky I only got to Telos
Posted it was gog version , then nothing. That got silent quick

In any case I decided to shell out 2.49 for the steam version and started over . Working well and it has the missing wall textures displaying , plus graphics seems a littler sweeter

Guess when it comes to wine I have to remember to back up my saves
Well, I didn't have anything else to add, and maybe other didn't either.
It isn't something I have encountered before, and if there are no other similar issues to be found anywhere, what else is there to do?

I can only say that I never had any issues with Wine of that sort, and I have beaten KotOR and KotOR II multiple times using Wine without this happening.

But I am happy you got it working somehow, I hope you enjoy the game. :)
I sometimes run the game in Ubuntu but you have to be careful when it comes to letting Ubuntu do any version updates... just a fyi