It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I am trying to play a modded K2 with the highest resolution the game offers. But when I try to play I keep getting the notification, that the game is not set to native resolution. I keep getting it when the intro plays and when I transition to a new area, like the beginning. My resolution is 1920x1080. How do I disable the notification and just be able to play the game. I am on Windows 10 if that helps.
The game has cutscenes and loading screens that are 640x480 with no option to upscale for larger resolutions, so if your monitor can't go that low, its probably why you are getting the error. You can try disabling cutscenes in the game's options, if only to confirm that is at fault.
If you use flawless widescreen, there is an option to upscale the movies to fullscreen.
You can also disable the pre-rendered movies (not the in-engine cut-scenes) by using the config tool in the game directory (this may fix some crashes).
Here is the guide for all things widescreen and mods:
http://deadlystream.com/forum/topic/3142-guide-xuuls-ultimate-guide-for-kotor-2/
Post edited October 25, 2017 by FLX83