It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hi,
when i play in hardware mode there is no crosshair but it is shown software mode. I also have the steam version with the latest update and there it also works. The game runs on win 7 with a nvidia (gtx460) card.
Post edited January 28, 2015 by Xitram
You have to enable it through the game setting. I just tested it and it works (in hardware mode) on the GOG version without problems.
Post edited January 28, 2015 by MarkoH01
I've already tried that, doesn't work.
Are you in third person maybe? The crosshair is only for first person if I recall
Oh my god, problem solved. I just installed the jkultimate patch and now it works.
I thought this patch was already included in the gog installer. My bad.
But thank you guys anyway !
Post edited January 29, 2015 by Xitram
Got the crosshairs on my computer with no problem with Windows 7 Nvidia GTX 650
On the normal gog version, without any patches ?
Yes.No patches or mods except what GOG put in it's installer.
Post edited January 31, 2015 by dudalb
Aright, i've got a cross hair in the standard gog version after i have installed the newest drivers for my graphics card.
So how does one manually enable the crosshair in Hardware mode without a patch?
avatar
IronArcturus: So how does one manually enable the crosshair in Hardware mode without a patch?
Normally you turn it on via game setting from the main menu. If you have activated it and it still does not show try to update your graphic card drivers (because it helped Xitram and should be a possibilty).
Post edited February 02, 2015 by MarkoH01
avatar
MarkoH01: Normally you turn it on via game setting from the main menu. If you have activated it and it still does not show try to update your graphic card drivers (because it helped Xitram and should be a possibilty).
I looked in the Setup/Options menu, but I didn't see a crosshair option. Is it listed somewhere else?
It should be in the "Gameplay" submenu.
avatar
MarkoH01: Normally you turn it on via game setting from the main menu. If you have activated it and it still does not show try to update your graphic card drivers (because it helped Xitram and should be a possibilty).
avatar
IronArcturus: I looked in the Setup/Options menu, but I didn't see a crosshair option. Is it listed somewhere else?
I just tried it:
Setup->Gameplay->Enable Gaming Crosshair
avatar
MarkoH01: Setup->Gameplay->Enable Gaming Crosshair
Thanks for the info! It's working now. Also, is there a way to adjust the size of the crosshair by any chance?