It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
1080p works, but 1440p gives this message: "Unable to set video mode (Video card may not have enough memory for this mode - try a lower setting. Restoring previous settings.)"

I also can't see the HUD in-game.
Attachments:
jk1440.png (36 Kb)
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Busterofwar: 1080p works, but 1440p gives this message: "Unable to set video mode (Video card may not have enough memory for this mode - try a lower setting. Restoring previous settings.)"

I also can't see the HUD in-game.
Even though it shows up, I don't think you can run it above 1080p

As for the HUD look in the options menu to make sure you don't have "view size" slider all the way right.
Post edited January 27, 2015 by Tuskin38
Is there a way to run Dark Forces II in a window?
To enable window mode, go to installation folder and execute "Dosbox Configurator". Disable fullscreen checkbox and save settings.

Oh sorry, this dark forces II. Ignore this post, my fault.
Post edited January 27, 2015 by Cpt.Obvious
avatar
Cpt.Obvious: To enable window mode, go to installation folder and execute "Dosbox Configurator". Disable fullscreen checkbox and save settings.
Its not a dosbox game...

I also get the same problem no ui at all even with the slider on left or middle.
avatar
Cpt.Obvious: To enable window mode, go to installation folder and execute "Dosbox Configurator". Disable fullscreen checkbox and save settings.
avatar
Narakir: Its not a dosbox game...

I also get the same problem no ui at all even with the slider on left or middle.
So there is no config file in Dark Forces II to make it run in a window?
Adding -displayconfig to the launch shortcut will unlock Advanced display options where you can select "Dibsection windowed display mode" but that's software only.

If you use dgVoodoo you can run JK in a window or at 1440p with 3D acceleration on however that tool is still in development and I experienced a few crashes when accessing JK's menu.

http://dege.freeweb.hu/

Disclaimer: This is going by the Steam version, I don't own JK on GOG.
I also share the problem, that there is no hud visible.

The game only runs with software acceleration, but then shows no hud (even no crosshair).
This problem occurs in all resolutions and screen sizes. If I minimize screen size, borders
appear, but hud stays gone.

I hope somebody knows a solution to this issue. Graphic card is Nvidia Gtx 970, operating system Win7.
Post edited January 28, 2015 by Shaitan969
avatar
Shaitan969: I also share the problem, that there is no hud visible.

The game only runs with software acceleration, but then shows no hud (even no crosshair).
This problem occurs in all resolutions and screen sizes. If I minimize screen size, borders
appear, but hud stays gone.

I hope somebody knows a solution to this issue. Graphic card is Nvidia Gtx 970, operating system Win7.
Did you try creating a shortcut to the JK.EXE file and using the " -windowgui -displayconfig" parameters at the Target? That worked for me and I'm using Win7 with an nVidia card.
@IronArcturus

Thanks for replying so quickly.

I tried the parameter thing and I got to the advanced option menu, but still no hud. I tried different settings, but with any other than the standard one, I get no picture.

I really don´t know, what else to do. I tried all all settings ingame, they either don´t work or don´t show the hud.
I guess I just could try to play with autoaim and without getting hit, then I wouldn´t need it. :-)
Post edited January 28, 2015 by Shaitan969
avatar
Shaitan969: @IronArcturus

Thanks for replying so quickly.

I tried the parameter thing and I got to the advanced option menu, but still no hud. I tried different settings, but with any other than the standard one, I get no picture.

I really don´t know, what else to do. I tried all all settings ingame, they either don´t work or don´t show the hud.
I guess I just could try to play with autoaim and without getting hit, then I wouldn´t need it. :-)
Hit minus on your keyboard in-game.
@ Tarvis

Doesn´t work, as posted before. Still thanks for trying to help.
I got it fixed. Seems Antialiasing caused the problem.

I forced it off using Nvidias System Panel and finally I can play this great game with hud and crosshair.

Thanks guys for helping, I´m off to Nar Shaddaa, hunting that droid. ;-)
avatar
Shaitan969: I got it fixed. Seems Antialiasing caused the problem.

I forced it off using Nvidias System Panel and finally I can play this great game with hud and crosshair.

Thanks guys for helping, I´m off to Nar Shaddaa, hunting that droid. ;-)
Tried that and it Didn't work for me! still No hud!
In detail, I turned off the following:

Anisotropic Filtering
everything that has Antialiasing in the name (5 entrys).
Multi-Framed Sampled AA (MFAA)

I also found a thread where a guy said it only worked for him on resolution 1200x800.

I also did the Parameter thing that IronArcturus described some posts before, maybe you need to do both.

I hope that helps you.