It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Great to see gog have fixed the cutscenes to run in full screen.

I am running the game at 1920x1080 but the screen seems way too zoomed in.

I can only see the end of the gun and no health or ammo.

I am running windows 7 64 and using a widescreen monitor.

I have tried pressing the - key but that does not change anything.

See attached image of what my screen looks like.

Any help will be much appreciated.
Attachments:
No posts in this topic were marked as the solution yet. If you can help, add your reply
Make sure view size in the options display menu is not maxed.
Post edited February 01, 2015 by Tuskin38
avatar
Tuskin38: Make sure view size in the options display menu is not maxed.
Yes I have tried that and it just shrinks the screen it does not show the hud.

I have all the latest drivers etc for my gpu, cpu, mobo.

So, I am a bit stumped as to why it does not show.

Anyone got any ideas?