It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Anyone recently installed this? I just did (for the very first time, didn't play it back then) and have stumbled across two major issues: I have no in-game mouse control, meaning that the cursor does not move, when I move my mouse. Just keyboard controls are working which is a real pain. Second problem is that there are no voices in the game, just the text screens. Odd, because I just finished playing "25th Anniversary", also the GOG-release, and everything worked out fine without me having to adjust anything or something like that.

I just can't seem to find any solution for this (I'm not a pro with computers, mind).
No posts in this topic were marked as the solution yet. If you can help, add your reply
This is the Problem with the INTRPLAY.CFG located in the app diretory ..\Star Trek - Judgment Rites\DEUTSCH or any language.

You have to do the setup.exe in dosbox to override the configuration, because it is set only to keyboard. Switch it to keyboard an mouse and it works.
ivanhoe2010: in-game mouse contro... no voices in the game, just the text screens
Also quite late, but I had the same "issue". Turned out that I installed in non-english, but only english version comes with audio voice and that version also properly runs with mouse control because you get to configure that on first start.
Thx all. To install the english version solved all problems. Should have done this in the first place - on the other hand I didn't realize that the game automatically installed thw german version.

Anyways: Great game!