It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

The problem lies with the absolute cancer that is the system.ltx file. Don't mess around with your text .dll files! DO NOT REINSTALL, FOLLOW THIS SIMPLE GUIDE!

1) Extract the gamedata from the .db files (you should have this as a backup when you're modding the game, incase you fuck something up then you can just recopy and paste the original shit for instant fix)
2) When you have your config/misc folder ready in your gamedata directory to be modded, go and copy/paste (duplicate) any .ltx file in that folder
3) edit the content of the copied .ltx file in the notepad to the following...

language = eng
font_prefix = ;_cent ;_west

Then change the file name to localization.ltx and leave it in gamedata/config/misc

4) Go to your system.ltx file, look for 'extra content' and you will see the localization.ltx included
5) change it to 'misc\localization.ltx' so your system file actually knows where to get the localization setting from (This is what you guys are missing, you can fuck around with the localization file forever but if it is not linked in with your system.ltx it will just use the default code text which looks fucked)
6) Now you can read again

Remember, if you are trying to make a .ltx file from scratch in notepad, when you save it, make sure you have 'all files' selected instead of 'text document'. If that doesn't work either, and it still just saves a text file, do what I told you and just dupe a random .ltx file and edit in the localization parameters over the top of what's in there. I spent like two weeks playing clear sky without any text, just code text, and it was AIDS!!! Hope this helps, because it is one of the reasons modders skip the Stalker series (including bad programmers, confusing engine, low-quality textures, lighting issues).
Post edited December 26, 2018 by Nolsy