It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I'm trying to figure out how to permanently disable the motion blur effect in Sniper Ghost Warrior 2. I went to PCGamingWiki and created autoexec.cfg and Added the line r_MotionBlur = 0" and I went to the Profiles folder and added <Attr name="sys_spec_r_MotionBlur" value="0"/> to the attributes.xml file. But this only temporarily disables the motion blur. When you press Esc to see the menu and go back to the game, the motion blur comes back too. is there any other way to disable it?
Post edited June 19, 2020 by IronArcturus
No posts in this topic were marked as the solution yet. If you can help, add your reply
Any update on this? There has to be a way to permanently disable motion blur.