It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

so i started the game started to play. got to the library no problem, got the ice wand, tried and use it to test it out, the game crashed, had to restart PC to make it close.

now as i try to start the game after the infogames logo the game crashes with the message:

Specific Filename too big in function 'copen'

i press ok and the game closes.

the thing is,i moved the save files to the desktop, to test it that was the problem, and yeah it worked after that, if i place them back in, i get the same message. i really don't want to do it all over again and get another random crash.

any solution?

found the solution!

move the game folder to c:\ and it will work with no problems what so ever!
Post edited September 04, 2015 by sandrofs
No posts in this topic were marked as the solution yet. If you can help, add your reply
Thanks dude

It allow too to skip the intro
Thanks ;)

Worked again at onse.