It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The message from the subject line pops up very quickly while Civ IV (not one of the expansions) launches. I've installed twice and it's still the same. I haven't tried the expansions because I'm still working my way through the base game first.

Any fix for this?
No posts in this topic were marked as the solution yet. If you can help, add your reply
First question: How'd you manage that? I'm running the game via Wine of all things and all three editions work just fine. Movies, mods, and all. Even Colonization works too!

Second question: Why are you running the base game? This isn't some linear progression game, the base Civ IV is literally a lesser version; while Beyond the Sword includes all the content of it and previous editions.

Third Question: How are you running/launching it?
I'm running it via the Start Menu shortcut created during install that points to Civilization IV Complete\Civ4\Civilization4.exe. The exe is version 1.7.4.0 with a modification date of 15/07/2007 21:16.