It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
high rated
I was unable to start up Alpha Centauri on my Lenovo S10-3 Intel Atom N455 1024x600 netbook until I edited the Alpha Centauri.ini file (in /c/Program Files/GOGcom/Sid Meiers Alpha Centauri) to have the following line:

Video Mode=800

I added this line underneath both "ForceOldVoxelAlgorithm=1" lines; until I did this, Alpha Centauri would refuse to start with no error message displayed.

- Sam
Awesome, thanks!
can we sticky this?
I was totally lost until I found this. It should be stickied!

Thanks for the excellent information samboy!
I could start up the game just fine on a similar machine (Asus EeePC), but the palette was garbled outside of videos. After I added "Video Mode=800" line, I got ungarbled stuff again. Thanks!
Replace the "video mode=###" line with "directdraw=0"

That will use your desktop's native resolution. I have no idea why this isn't a documented feature.
Awesome! I'm using a N450 Pinetrail Netbook (Samsungs N220) and now it's working properly. THX a lot!

Edit: Ok, sadly the directdraw=0 option result in a 1024x768 pixel screen. :( A part of the picture can not be seen...

video mode=800 sets the game to 800x600, which is ok but then I have the black borders...

My best version: Switching to a scaled 1024x768 screen mode on my netbook (Win7 Starter, Intel GMA 3500, don't know if its possible on every machine...) and so I've the hole screen, just little bit compressed. But it's very good playable!

Are there starter guides how to play AlphaC? I'm new to the series...
Post edited May 07, 2012 by Retrostage
avatar
Retrostage: Are there starter guides how to play AlphaC? I'm new to the series...
Vel's SMAC Guide is THE guide to read. http://www.weplayciv.com/forums/showthread.php?48-Vel-s-SMAX-Guide

Also, cut and paste this into the .ini file exactly. It should use your desktop resolution now (all the difficulty values and preferences can then be configured in game as needed):

[PREFERENCES]
ForceOldVoxelAlgorithm=0
[Alpha Centauri]
ds3d=1
eax=1
FastUnitAnim=0
SmoothUnitAnim=1
MainFontSize=16
InterludeFontSize=16
DisableOpeningMovie=1
Prefs Format=12
Difficulty=3
Map Type=0
Top Menu=2
Faction=1
Preferences=10111011111000011101110110110110
More Preferences=1110100111000101101000
Semaphore=00000000
Announce=111100001110101001
Rules=1101000001110
Customize=0
Custom World=2, 1, 1, 1, 1, 1, 1,
Time Controls=1
WindowsFileBox=0
Latest Scenario=
directdraw=0
The problem with the resolution: the width is ok (1024). But the height probably changes to 768 and so the top screen is missing (see the attached image).

But thanks for the guide. :) I'm now playing in 1024x768 with a streched image. To do so, I have to change to an interpolated resolution (1024x768) beforce starting the game. That's a little bit annoying but I don't know how to create a script that changes the resolution when starting AC and rechanging it when leaving...
Attachments:
alpha.jpg (134 Kb)
Post edited May 17, 2012 by Retrostage
avatar
samboy: I was unable to start up Alpha Centauri on my Lenovo S10-3 Intel Atom N455 1024x600 netbook until I edited the Alpha Centauri.ini file (in /c/Program Files/GOGcom/Sid Meiers Alpha Centauri) to have the following line:

Video Mode=800

I added this line underneath both "ForceOldVoxelAlgorithm=1" lines; until I did this, Alpha Centauri would refuse to start with no error message displayed.

- Sam
The above also works really well on my Acer Aspire One D260 netbook running Windows 7 Ultimate 32-bit with 1 GB RAM. The interface is a little bit compressed but all of the information is accessible without any problems.

Unfortunately, it doesn't fix getting humiliated by the U.N. :D
Post edited May 22, 2012 by JudasIscariot
It works, but the position of the outpost management sucks - idea how to fix this?
Attachments:
Post edited September 12, 2012 by reactormonk
I wouldn't recommend it, doing things on your netbook will break it. That is why I have never owned one.
Thank you, this is an awesome thread.
I am trying it on my netbook but some of the text seems squashed up and it is hard to read. I have tried both of the .ini suggestions here and it is the same with either. Any other suggestions?

[EDIT] Ah - it was just the 1024 that was the issue. When I change my screen to 800x600 it is fine, just the borders at the sides which I can live with.
Post edited June 20, 2014 by trcanberra
I'm not sure why this isn't already here, but a simple addition of the following line: DirectDraw=0, to your Alpha Centauri.ini file will enable you to play the game in your native resolution, no matter what resolution you are using.

It should look something like this:

Example from my own Alpha Centauri.ini file

[PREFERENCES]
ForceOldVoxelAlgorithm=1
[Alpha Centauri]

ds3d=1
DirectDraw=0
eax=1

FastUnitAnim=0
SmoothUnitAnim=0
MainFontSize=16
InterludeFontSize=16
DisableOpeningMovie=0
Prefs Format=12
Difficulty=2
Map Type=2
Top Menu=3
Faction=1
Preferences=10111011111000011101110110110110
More Preferences=1110100111000101101000
Semaphore=00000000
Announce=111100001110101001
Rules=1101000101110
Customize=2
Custom World=2, 1, 1, 1, 1, 1, 1,
Time Controls=1
Latest Save=F:\Revan\My Games\GOG Games\Sid Meier's Alpha Centauri\saves\Deirdre of the Gaians, 2187
Latest Scenario=
WindowsFileBox=0

I've found this on another old thread and all credit goes to the user zicoos. I'm just posting it here to be more visible.