It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I have Sid Meier's Alpha Centauri Planetary Pack version and I'm trying to work it on Windows 7 on 1440*900 resolution or at least without changing my Windows resolution.

It does not enter the game anyway unless I set screen resolution to 800x600 on Windows 7 settings.

I have tried adding



Video Mode=1024


Video Mode=1024

lines under [Alpha Centauri] to Alpha Centauri.ini file on installation folder but none helped.

There was no folder of the game under C:\Users\(user name)\AppData\Local\VirtualStore\ as suggested at civfanatics forum higher screen resolution thread.

I tried creating one and adding/editing both Alpha Centauri.ini files also but it didn't help.

I have seen mentions of patches to make it work but links did not work and I couldn't find them.

I have only tried Yitzi's Unofficial SMAX patch 3.5b as suggested at gogwiki website, that also did not work

Please help
Post edited August 13, 2017 by creativus