It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Anyway to r enable it? My diskc opy works fine alt tabing but this verison wont alt-tab
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
ajac09: Anyway to r enable it? My diskc opy works fine alt tabing but this verison wont alt-tab
Try Ctrl-Alt-Tab. That should bring up a menu of running programs, allowing you to switch.
Ctrl-Alt-Tab does not work in Windows XP. Oddly, this works with the old installed version of SMAX.
You also could try installing the unofficial patch (http://www.weplayciv.com/forums/downloads.php?do=file&id=240). Like the GOG version, it doesn't require the CD to be in the drive. However, it hasn't been thoroughly tested with GOG's SMAX. If you decide to install the unofficial patch, I suggest that you keep copies of GOG's terran.exe and terranx.exe.
One work around I found was CTRL-ALT-DEL and hit task manager on windows 8. I will try the unoffical watch hopefully it helps some and also do you change the resoltuion in the INI file right?
Ctrl-Alt-Del also works for me (Windows 7). That might be a good workaround for lord999 and other players running Windows XP.

I have directdraw=0 in my ini file, but I forget if that was included by default or I added it.
Use control exit.
One interesting thing to note is that alt-tab is still disabled when you switch out of the game, with the game running in the background. I think GOG did something to disable alt-tab. I can confirm that the old GOG version allows alt-tabbing. I hope someone from the GOG staff can get to the bottom of this.
avatar
ajac09: Anyway to r enable it? My diskc opy works fine alt tabing but this verison wont alt-tab
"Alt+tabbing has been deliberately disabled because it behaves very erratically on some systems."
avatar
ajac09: Anyway to r enable it? My diskc opy works fine alt tabing but this verison wont alt-tab
avatar
Petek: Try Ctrl-Alt-Tab. That should bring up a menu of running programs, allowing you to switch.
yeah that I been doing is CTRL-ALT-DEL then being able to switch but annoying as heck lol
This has nothing to do with the GOG version, I have the gog version and a non-gog version.

You can access your start menu with control+exit
Post edited January 09, 2013 by BlaneckW
I have multiple copies of the game on my machine and also bought GOG's version.

ALT-TAB doesn't work any more on my other copies since I've installed GOG's version.

CTRL-ALT-TAB Works.
CTRL-ESC doesn't work.


What did gog do with my machine to change the behavior of my other installations ?


ps : those installations are actually portable installs (i did not run any installer but zipped my own version of the game with favorite customizations) so I can play anywhere with a USB key for example.
Although dual monitors works.

Left one has 256 color while running it though. But it works as if you were alt tabbing.
So apparently this seems to be a registry modification rather than an .exe modification of the game to disable alt-tabbing.

I'm really looking forward to a way to enable alt-tabbing again. No luck scouting around the registry so far.
To enable alt-tab, rename terran(x).exe to something such as terran(x)_GOG.exe and run the game from the renamed file. This works for me, but I can't guarantee that it won't break something else. You also should consider adding the line DirectDraw=0 to the [Alpha Centauri] section of your Alpha Centauri.ini file to avoid problems switching between different desktop resolutions and color pallets.
Post edited March 03, 2013 by Petek