It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The mono libraries included with the game seem to install to the wrong place on Linux.

They're in the "game/Shadow Tactics_Data/Managed" folder, instead of "game/Shadow Tactics_Data/Managed/mono/2.0".
Running Shadow Tactics: Blades of the Shogun
Set current directory to /home/alicethegorgon/Games/PC/Shadow Tactics: Blades of the Shogun/Game/game
Found path: /home/alicethegorgon/Games/PC/Shadow Tactics: Blades of the Shogun/Game/game/Shadow Tactics
Mono path[0] = '/home/alicethegorgon/Games/PC/Shadow Tactics: Blades of the Shogun/Game/game/Shadow Tactics_Data/Managed'
Mono path[1] = '/home/alicethegorgon/Games/PC/Shadow Tactics: Blades of the Shogun/Game/game/Shadow Tactics_Data/Mono'
Mono config path = '/home/alicethegorgon/Games/PC/Shadow Tactics: Blades of the Shogun/Game/game/Shadow Tactics_Data/Mono/etc'
The assembly mscorlib.dll was not found or could not be loaded.
It should have been installed in the `/home/alicethegorgon/Games/PC/Shadow Tactics: Blades of the Shogun/Game/game/Shadow Tactics_Data/Managed/mono/2.0/mscorlib.dll' directory.
Creating the "mono/2.0" folders under "game/Shadow Tactics_Data/Managed", and then symlinking the files from "Managed" into "2.0" seemed to get things working.

I didn't see anything posted about it, so I figured I'd let people know in case anyone else had the same problem.
Post edited December 17, 2016 by Vector_Matt
Huge thank you for this post. It helped me to debug issue with other game on gog (The Fall Part 2: Unbound) - would surely take much longer without it.