It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi guys,

I just bought Shadowman from the store, because it says "Audio and text: Deutsch, English, español, français, italiano". After the purchase I downloaded the German installer and it gives the option to install in english and french.

The thing is, that voiceovers and text are still in English. I want to play the game with German voiceovers and text.

How can I switch the game language?

Thanks for the help :)

Maybe it's a glitch (noticed something similar ), try contacting support - [url=]
In the game main directory the Language Setup.exe file can be used to change the language.
I wouldn't play the german version anyway because it's cut.

But there is also a way to make it uncut.

I looked into it and foud out that no matter which language you choose, the installer is always the same. So there has to be a way to change the language in the game options or there is a language changer exe in the game folder where you installed the game to. You can easily find such things out when you start downloading an installer and it's not named like "shadow_man_german.exe" (with the language in the name of the file). Then it's a multilanguage installer.
Post edited November 22, 2014 by Silverhawk170485
I downloaded the new installer and tried it. It seems that the german installer has been removed. There is a language changer in the game folder but it doesn't offer german. I'll contact the support.