It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi, I was feeling a little nostalgic for this game today, so I installed it from my GOG library (bought it a long time ago, but this is the first time trying it out). Tried playing it and it just crashes to desktop. First I hear a sound, presumably the beginning of the first splash screen, then the screen goes gray and then desktop.

I thought, oh well, I'll just go get my disc and play from there. Uninstalled gog version, installed from disc, along with quick time 4, and tried again. Same thing, immediate crash to desktop.

I am running XP, which I have run this game on before. When I first got the game I had 95. I played through on that PC, but the game suffered from very long load times. Once I built my first XP PC I installed it on there to see how it played and the load time issue was gone. I didn't actually replay it, but I played long enough to realize that it would be a vastly better experience on replay.

At this point it's been almost 20 years since I played, so I thought it would be fun to play through again without the loading issues. This is not the same XP PC I had back in 2001, but I figured if I ran in on XP before I should be able to run it on XP again no problem. Obviously there is a problem, but what? I know it's not the OS, I've run it on XP before and GOG lists the game as XP compatible. I tried the GOG (presumably modernized) version and the original CD version. I checked various compatibility modes. I don't run any non-essential programs at all. I'm confused as to what could be causing the issue. Most of the games I play are from the 90's/early 2000's and I very rarely have any issues, and when I do I am able to figure something out and get the games running. Any ideas? My frustration is stomping all over my nostalgia right now... the whole point of this was to relive a happy memory!
No posts in this topic were marked as the solution yet. If you can help, add your reply
Do you have old DIrectX (5/6/7/9) installed?

Try installing older DirectX (it won't overwrite your current DirectX, it will only add some missing old libraries which were deemed unnecessary in modern DirectX).