It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

When I run Saya no Uta, the text largely displays without issue. However, for some reason, it displays em-dashes—or, well, what I infer to be em-dashes based on the surrounding text and my knowledge of English punctuation—as blank spots, like extra-long spaces, with no actually-visible dash.

Here's a demonstrative screenshot. (From maybe 20 minutes into the VN, for those dodging spoilers.)

(I'm running this on Windows 10, if that's relevant.)

Is this a known problem with a known solution?
Post edited August 10, 2022 by MoonlitSky
No posts in this topic were marked as the solution yet. If you can help, add your reply
I've now watched a Let's Play far enough to confirm that, yes, those gaps are supposed to be dashes, I wasn't just misinterpreting them. Still no leads on how to restore them for myself, though.

(At this point I've finished my initial playthrough, so it's no longer immediately urgent; but it would be nice to avoid having a repeat of the issue whenever I replay, so I continue to seek out solutions here. Plus, you know, plausibly there are other people having similar issues, so it'd be nice to get an answer posted somewhere public where they can then benefit from it too.)