It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hi,

TL;DR Disable any (virtual) network adapters not needed for the LAN connection.

I've been running into an issue with the game not finding CO-OP games in the same network (two computers at home).
I tried a lot of things to fix it:

- Changing the COOP game from "friends only" to "open to all"
- Setting distinct user names in the gog.ini file
- Disabling the firewall on both machines
- Disabling IPv6 on both machines
- Running the game both as administrator and win 7 compatibility mode
- Restarting both computers

Nothing helped. Using wireshark I found that one computer did not send UDP packages when looking for game servers whereas the other did.
Finally it turned out that disabling the 'VirtualBox Host-Only Network' network adapter solved the issue for me.
Looks like the game chose the wrong network adapter to send out packages - I never had this issue with other games such as Saints Row 2!

Hope this helps others to get CO-OP running.