It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I found a problem launching the game.

For some reason the games refreshrate is put on 29hz.

Possible is that your monitor does not support this and you get the messag "not supported" floating on your screen.

Here is the fix. (I use Win10)

Go to:


Type in the explorer-bar, so you don't have to enable "view hidden folders".

And open "ConfigUser" with notepad.

Change fullscreen to "False".

Now start the game (with administrator rights) and go to "Video" and change the refreshrate what your monitor uses.

For me it's "60".

Exit the game.

Go back to the "ConfigUser"-file and put fullscreen back to "True".

Now start the game (with administrator rights)

Done :-)
Post edited March 28, 2017 by Jonathan_The_Gamer