It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I am at the point where I'm ready to leave the island, but can't get into the barracks in sneak mode to get Largo's boots. I've searched & found that the door is sometimes glitchy, but can't find a solution that works for me.

I can get in when not in sneak mode, but the minute I go into sneak mode it's like there is an invisible wall right at the doorway. One of the posts I saw mentioned that not having boots on would glitch the door, but I have boots on. I've tried it with both boots on & boots off.

Does anyone have any other suggestions? Or even a console command that would get me past the doorway? I'm completely stuck on that quest right now.

As an alternate, is there a console command that will advance the quest? I assume I can find the code to give myself the boots, but don't know if that would complete the quest. I'd prefer to finish it legitimately, but don't know what to do at this point.
I can't help you with the doorway, because I've never encountered such a bug myself, (un)fortunately.


You can always use "setqueststatus Largo_Boots succeed", but this is probably the most problematic/buggy method. You'll just have more problems when returning Largo's things back to him, because you'd still need to have the boots in your inventory etc.
You can also cheat the boots, like you said, by either "give" or "spawn It_LowBoot_Largo". This AFAIK shouldn't create any bugs or problems, but still isn't the safest way.

What I think is the best way is simple console command "goto It_LowBoot_Largo". Since this item is unique and only appears once in the whole world, it'll transport you directly inside the house, to the boots.


I advise you to do this a while after midnight - take a nap until midnight (Di Fuego's bed is ideal for this :P), then go to the barracks and wait until the guards and Riley go to sleep. When everybody inside the house is asleep, use the command (goto It_LowBoot_Largo). However, be cautious and don't move! If you don't move, everybody should remain asleep. Now you can grab the boots and get out while everybody wakes up, or simply get into the sneak mode right after appearing in the barracks and nonchalantly take the boots and disappear like a true thief (that uses console commands :P). Voilà.

PS: I assume you know how to enable the console with "pommes". ;)
Is there any way to cross doorways while sneaking without rolling? I just don't understand why you would implement a mechanic by creating invisible walls that only exist when sneaking.
Like I said,
helpo1: I can't help you with the doorway, because I've never encountered such a bug myself, (un)fortunately.
For me, normal sneaking always worked AFAIR. :)