It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello folks. I have been streaming the Quest for Glory series for some several months. Every installment in the series has worked just fine and dandy up until V.

What it does: When I click "Play" In the GoG client, the "Play" button ghosts out for a moment. After several seconds, the button turns green again, with no obvious attempt being made to actually launch the exe. If I go into the game folder and launch the exe manually, then I get the following error: "The application was unable to start correctly (0xc0000022). Click OK to close the application."

What I have tried thus far: I have tried to set the program compatibility for Windows XP SP 3, Windows XP SP2, Windows 98, and Windows 95. No change. I have run the program in administrator mode with all the compatibility settings. No change. I have updated Quicktime. No change. I tested all the above troubleshooting steps with quicktime updated. No change. I have restarted the computer. No Change. Tested all the above trouble shooting steps after said restart. No Change. I have fully uninstalled the game, deleted the game folders, and reinstalled. No Change.

My System: Intel Core i7 -4930k, GeForce GTX 970, 32 GB Ram, running Windows 10 Pro 64.

What the heck is going on here? Any ideas?
No posts in this topic were marked as the solution yet. If you can help, add your reply
I am also having the same issue.
Having the same issue. I am running Windows 10 on a Surface Pro 4.

Please advise.
From the support page on GOG:

ERROR ON LAUNCH: THE APPLICATION WAS UNABLE TO START CORRECTLY (0XC0000022). 0XC0000022
This is quite often caused by disabled DirectPlay. In order to enable it, please follow these instructions:

- Please go to the Desktop. Press WinKey+R to open Run window, in it type:
appwiz.cpl
Here go to Turn Windows features on or off link, find the Legacy components on the list, enable DirectPlay, and click OK to install it.


Solved.

Restart your computer after.