It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I was going though troubles and couldn't change any settings, whether in the game nor in the DisplaySettings.ini . Here is the way how it works:

1) Start the game one time and let it create profile folder.
2) Move the DisplaySettings.ini from "Psychonauts/game/" to "/home/$USER/.local/share/Psychonauts/"
3) Write in your "ScreenWidth=1920" and "ScreenHeight=1200" for example.
4) Set "Fullscreen" from "false" to "true". That is heavy recommend because only in full screen you can click correctly on the settings in "options".

So that's it. I hope the GOG Team would change it.
Thanks, this works on Ubuntu as well. The game boots straight into a cutscene which then transitions straight into a tutorial, meanwhile you still haven't had a chance to get to an options menu to change it to fullscreen. No idea why this isn't fullscreen by default.
I wonder if there's a way to change resolution in OS X.

Apparently there's a program called cscreen that does so.
Post edited June 27, 2021 by MacHertz
Thank you so much! You're a life saver!